在线检测未来函数

RSI量线(通达信)

来源:Internet,编辑:股旁网,2010-05-24

源码:RSI量线

LC:=REF(CLOSE,1);

RSI5:SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100,VOLSTICK;

RSI10:SMA(MAX(CLOSE-LC,0),10,1)/SMA(ABS(CLOSE-LC),10,1)*100,LINETHICK0;
RSI20:SMA(MAX(CLOSE-LC,0),20,1)/SMA(ABS(CLOSE-LC),20,1)*100,LINETHICK0;

快线:MA(RSI5,3);
慢线:MA(RSI5,8);

AA:=快线-慢线;
能量:IF(快线>慢线 OR 快线<慢线,AA,DRAWNULL),LINETHICK0;


HL10:WINNER(C/1.1)*RSI5,LINETHICK0;
STICKLINE(((C/1.1)*RSI5),HL10,0,0.1,0),COLORRED;
HL20:WINNER(C/1.2)*RSI5,LINETHICK0;
STICKLINE(((C/1.2)*RSI5),HL20,0,0.1,0),COLORYELLOW;
HL30:WINNER(C/1.3)*RSI5,LINETHICK0;
STICKLINE(((C/1.3)*RSI5),HL30,0,0.1,0),COLORBLUE;

指标用法:

HL10:代表获利10个点,反映超短获利数量。图中红色小柱
HL20:代表获利20个点,反映短线获利数量。图中黄色小柱
HL30:代表获利30个点,反映中线获利数量。图中蓝色小柱

出现三色小柱代表该股有庄家正在拉升获利,我想这个时候介入,可以搭顺风车,当然随时要小获利筹码是否下降,一旦下降代表,庄家获利出逃了

能量:上升,股价上升的动力。能量低位上升,买入,高位下降,减仓卖出。能量是快线和慢线的差值。基本能发言股票由弱转强,或者强转弱的趋势的。

快线、慢线。上升,股价上涨,下降股价开始下跌。

图中红色量柱大小代表RSI值,红色量柱上升,RSI上涨,股价上涨。

其他用法,大家细细体会。喜欢帮忙顶下


 

 

相关文章