在线检测未来函数

经典指标趋势顶底QSDD源码(大智慧)(通达信)

来源:Internet,编辑:股旁网,2010-05-24

80,COLOR996699;
20,COLORGREEN;
底:10,COLORCC6633,LINETHICK2;
90,COLOR9966FF,LINETHICK2;
50,COLORRED;
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);

长期线:A+100,COLOR9900FF;
短期线:B+100,COLOR888888;
中期线:D+100,COLORYELLOW,LINETHICK2;
见顶:=((REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线));
顶部区域:(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5
AND 短期线<中期线 AND 短期线<长期线+4,COLORGREEN;
顶部:=FILTER(顶部区域,4);
STICKLINE( {见顶 OR} 顶部,99,103,20,1 ),COLORRED,LINETHICK2;
底部区域:(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)))
OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1) ,COLORGREEN;
STICKLINE( 底部区域,-4,0,22,0 ),COLORGREEN;
低位金叉:50*(长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线
AND (REF(短期线,1)<5 OR REF(短期线,2)<5 ) AND (中期线>=长期线 OR REF( 短期线,1)<1 )),COLORRED;


趋势顶底QSDD用法:
⑴:不管什么周期,只要(中线上穿长线)即可买入
⑵:不管什么周期,只要(中线下穿长线)或(短线下穿80)即刻卖出。
二:研判大盘趋势(月线)
⑴:当月线的长线、中线、短线趋势向下,(则长期看空),而中线上穿长线,(则长期看多)。
⑵:当月线还没有调整到位,后周期的所有行情都将是反弹,而反弹力度
三:研判大盘趋势(周线)
⑴:当周线的长线、中线、短线趋势向下,(则中期看空),而中线上穿长线,(则中期看多)。
⑵:当周线还没有调整到位,后周期的所有行情都将是反弹,而反弹力度的大小就要看日线了。
⑶:当周线的走势出现钝化,说明它在等月线,因为月线的调整还没到位,一旦到位就会形成突破。
四:研判大盘趋势(日线)
⑴:当日线的长线、中线、短线趋势向下,(则短期看空),而中线上穿长线,(则短期看多)。
⑵:当日线还没有调整到位,后周期的所有行情都将是反弹,而反弹力度的大小就要看分钟线了。
⑶:当日线的走势出现钝化,说明它在等周线,因为周线的调整还没到位,一旦到位就会形成突破

 

相关文章