在线检测未来函数

极品短中线通杀的公式(通达信)

来源:Internet,编辑:股旁网,2010-05-24

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),15,1)/SMA(MAX(LOW-VAR1,0),10,1)LINETHICK2;
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
猎庄:IF(VAR5>REF(VAR5,1),VAR5,0),COLORLIRED,POINTDOT,LINETHICK5;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED,POINTDOT,LINETHICK9;
跟庄:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORGREEN;
LOWV:=LLV(LOW,6);
HIGHV:=HHV(HIGH,6);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,2);
短线1:EMA(RSV,2),COLORYELLOW;
短线2:MA(短线1,2),COLORWHITE;

 

相关文章