在线检测未来函数

顶底警戒源码(通达信)

来源:Internet,编辑:股旁网,2010-05-24

顶底警戒源码
股价趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;
底部警戒: 10,colorred,linethick2;
买入警戒:STICKLINE(股价趋势<=10,0,20,2,0),color008364,linethick2;
买入信号: STICKLINE(CROSS(股价趋势,底部警戒),0,30,3,0),colorred,linethick5;
顶部警戒: 90,colorffbb66,linethick2;
卖出警戒:STICKLINE(股价趋势>=85,100,80,2,0),STICK,colorF00FF0,linethick2;
止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),100,70,3,0),colorfff666,linethick5;
多方趋势:7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1),Color8811FF;
突击套利线:=14;
套利阻力线:=78.89;
抄底:=CROSS(多方趋势,突击套利线);
逃顶:=CROSS(套利阻力线,多方趋势);
DRAWICON(抄底,多方趋势,1);
DRAWICON(逃顶,多方趋势,2);

 

相关文章