在线检测未来函数

波段顶底主图指标(通达信)

来源:Internet,编辑:股旁网,2010-05-24

MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA60:MA(CLOSE,60);
CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
YJD:=(EMA(CS,3)-50)*2;
STICKLINE(CROSS(YJD,-80),LOW*0.94,LOW*0.96,2,1),COLORYELLOW;
DRAWTEXT(CROSS(YJD,-80),LOW*0.95,'波段抄底'),COLORYELLOW;
VAR1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100, , COLOR00FF00;
STICKLINE(A2<REF(A2,1) AND A2>79,1.02*HIGH,1.01*HIGH,5,0),COLOR00FFFF;
DRAWTEXT(A2<REF(A2,1) AND A2>79,1.01*HIGH,'波段顶'),COLORF000F0;

根据指示操作,简单明了!

 

相关文章