在线检测未来函数

精典kdj指标天下无敌(通达信)

来源:Internet,编辑:股旁网,2010-05-24

通达信副图公式原码:
{参数:n:2,90,9。m1:2,30,3。m2:2,30,3}
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2;
K:SMA(RSV,M1,1),LINETHICK1;
D:SMA(K,M2,1),LINETHICK1;
J:3*K-2*D,COLORFF00FF,LINETHICK1;
IF(J<0,J,DRAWNULL),COLORGREEN,LINETHICK2;
IF(K>90,K,DRAWNULL),COLOR0000FF,LINETHICK2;
IF(D>85,D,DRAWNULL),COLORFFFF11,LINETHICK2;
DRAWICON(CROSS(J,1),J,1);
DRAWICON(K>80 AND D>80 AND CROSS(D,K),D,2);

通达信选股公式原码:

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2;
K:=SMA(RSV,M1,1),LINETHICK1;
D:=SMA(K,M2,1),LINETHICK1;
J:=3*K-2*D,COLORFF00FF,LINETHICK1;
COUNT(J<0,8)>=3 AND CROSS(J,1) AND K>=REF(K,1);

特别提示:通不过是你忘了填参数了!!!
特别提醒个别人:别拿个别失败例子来说事,没有%100

 

相关文章