在线检测未来函数

量能指标(通达信)

来源:Internet,编辑:股旁网,2010-05-24

A股:CAPITAL/1000000,LINETHICK0,COLORWHITE;
实际量:VOL,LINETHICK0;
{VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);
VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
预测:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2)/10000;
预测量:STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),VAR1,0,7,1),COLORGRAY;}
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+ (CLOSE-LOW)),VOL /2)),POINTDOT,COLORRED;
主卖:IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0- AA*(HIGH-LOW),0-VOL /2)),LINETHICK0,COLORGREEN;
换手率%:VOL/CAPITAL*100,POINTDOT,COLORWHITE;
STICKLINE(C>=REF(C,1) ,0,VOL,2.5,1),COLORRED;
STICKLINE(C<REF(C,1),0,VOL,2.5,1),COLORGREEN;
STICKLINE(主买>0,0,主买,2.5,0),COLORRED;
STICKLINE(主卖<0 ,0,主卖,2.5,0),COLORGREEN;
资金异动:VOL/MA(VOL,55)*100,COLORYELLOW;
STICKLINE(资金异动>100 ,0,VOL,0.6,0),COLORYELLOW;
MA5:MA(V,5),COLORWHITE;
MA13:MA(V,13),COLORRED;
DRAWTEXT(CROSS(MA5,MA13),(V *1.05),'★'),COLORYELLOW;

指标说明:
1.A股指流通股多少亿手;(判断大盘和小盘的依据)
2.柱状图中红线框指总成交量,红色填满区域代表主动买入估算,绿色填满区域代表主动卖出估算。(单位:金额)
3.资金异动指近期此股有无异常资金进出,柱状图以黄色柱状显示;
4.五角星代表五日均量上穿13日均量,量能放大。换手率就不说了,大家都知道。
5.长时间无黄柱或希希拉拉,说明无大资金进入,股票将继续原有趋势;有黄色柱状出现,此时有资金进入,连续黄柱出现,说明明显有庄家进入,可跟进待涨。
黄柱越集中,且30-60日内比较,明显量能放大,说明有**进入,可能后期有大的行情出现。
6.另此副图可完全取代缺省的vol副图指标。以节省版面空间。
7.本指标主力完全造不了假的,因为是顺势而为,也就是说,用的人再多也不会有任何问题,更不怕主力拿它骗人,如果想用它骗人只有自己自找苦吃,所以该指标永远具有强大的实战效力。
8.实战思维:无招胜有招,以不变应万变。
所有的指标公式都需要大家在实战中摸索规律,切勿仅根据说明就轻易做出选择。

 

相关文章