在线检测未来函数

飞狐量能先行指标公式

来源:Internet,编辑:股旁网,2010-05-24

下面发个指标量能先行,就是把量能和布林结合起来,
这个指标先于K线布林发出指示,大家可以对照一下。
仔细看看,慢慢你会发现这个指标有意思
特别是你对于是否应该追涨停板,有一定参考

{量能先行——飞狐}
流通:=(AMOUNT / VOL);
资金流量:=(c-ref(c,1))*流通;
Var1:=SMA(资金流量,10,1);
Var2:=REF(Var1,1);
AA:STICKLINE(Var1>Var2,Var1,Var2,8,1),COLORRED;
AD:STICKLINE(Var1<Var2,Var1,Var2,8,0),COLORGREEN;
partline(ema(var1,20)>=ref(ema(var1,20),1),ema(var1,20)),CIRCLEDOT,COLORYELLOW;
partline(ema(var1,20)<ref(ema(var1,20),1),ema(var1,20)),CIRCLEDOT,COLORWHITE;
MID:MA(Var1,26);
UPPER:MID + 2*STD(Var1,26);
LOWER:MID - 2*STD(Var1,26);
DRAWICON(CROSS(Var1,UPPER),Var2*0.98,4);
DRAWICON(CROSS(UPPER,Var1),Var2*1.06,5);

 

相关文章