在线检测未来函数

通达信徐文明先生底部选股公式

来源:Internet,编辑:股旁网,2010-05-24

要判断一个股票的底部,我们必须结合指标来判断,最简单的方法有以下几个方面:
(1)KDJ指标的J值在0以下,即负数;
(2)CCI指标的数值在一200附近;
(3)股价在BOLL下轨或者以下;
(4)股价远离5日平均线至少10%以上。
只有满足了上面4个条件,一般情况下股价就面临底部
寂寞先生底部选股阳线买选股公式
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
BOLL:=MA(CLOSE,20);
UPPER:=BOLL+2*STD(CLOSE,20);
LOWER:=BOLL-2*STD(CLOSE,20);
MA1:=MA(CLOSE,5);
阳线买:CCI<-200 AND J<0 AND CLOSE<LOWER AND CLOSE<MA1/1.1;

 

相关文章