在线检测未来函数

通达信资金流向2010最新版指标公式

来源:Internet,编辑:股旁网,2010-05-24

资金流向(源码)
流通:=AMOUNT/VOL;
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
ZLL:=VOL/CAPITAL;
HSL1:=IF(ZLL>10,10,ZLL);
HSL:=(XVL/20)/1.15;
攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
STICKLINE(HSL*0.4>=0,HSL*0.4*1.5,0,1,0),COLOR808080;
STICKLINE(HSL*0.4<0,HSL*0.4*1.5,0,1,0),COLOR808080;
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
资金流量:LLJX,LINETHICK0,COLOR0000FF;
STICKLINE(资金流量>0,资金流量,0,3,0),COLOR0000FF;
STICKLINE(资金流量<0,资金流量,0,3,0),COLORFF0000;
流量基线:GJJ,COLOR00FFFF;
ZJLL:=REF(LLJX,1);
QZJJ:=((LLJX-ZJLL)/ZJLL)*100;
流量增幅%:IF(LLJX>0 AND ZJLL<0,ABS(QZJJ),IF(LLJX<0 AND ZJLL<0 AND LLJX<ZJLL,-QZJJ,QZJJ)),LINETHICK0;
力度:HSL/1000,LINETHICK0;
周流量:SUM(LLJX,5),LINETHICK0;
BB:=REF(周流量,1);
ZQZJJ:=((周流量-BB)/BB)*100;
周增幅%:IF(周流量>0 AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量<BB,-ZQZJJ,ZQZJJ)),COLORDDD159,LINETHICK0;
0,COLORLICYAN;

 

相关文章