在线检测未来函数

通达信天地人无间道指标公式

来源:Internet,编辑:股旁网,2010-05-24

VAR3:=(CLOSE-LLV(CLOSE,9))/(HHV(HIGH,9)-LLV(CLOSE,9))*100;
VAR4:=(SMA(VAR3,3,1)/2+40)*1.1;
天宫:SMA(VAR4,3,1)-34,COLORMAGENTA;
LC:=REF(CLOSE,1);
人间:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(CLOSE,9))*100;
VAR2:=SMA(VAR1,3,1)/2*1.1;
地狱:SMA(VAR2,3,1)-41;
无间道:(CCI<-90)*5,COLORWHITE;
天:CROSS(天宫,14)*80,COLORLIBLUE;
地:CROSS(地狱,7)*80,COLORLIGREEN;
人:CROSS(人间,11)*80,COLORRED;

 

相关文章