在线检测未来函数

飞狐跟庄到顶主图指标公式

来源:Internet,编辑:股旁网,2010-05-24

VAR4:=(LOW+HIGH+CLOSE)/3;
操作: MA(VAR4,5);
拉升: HHV(操作,13);
压力: HHV(操作,60);
买卖: LLV(操作,13);
底部支撑: LLV(LOW,60)*1.02;
顶部: HHV(HIGH,60)*0.98,COLORCYAN;
明日空间买卖点:EMA(CLOSE,6),LINETHICK0,LINETHICK0;
M1:=明日空间买卖点;
M2:=REF(M1,1);
{STICKLINE(CLOSE>0,M2,M2,8,0),colorFFFFFF;}
成本线:DMA(AMOUNT/VOL/100,VOL/CAPITAL),LINETHICK2,colorFF;
A1:="操作系统(主图).短买入";
短买入:=A1,LINETHICK0;
A2:="操作系统(主图).短卖出";
短卖出:=A2,LINETHICK0;
持股:"操作系统(主图).短持股",LINETHICK0;
A3:="操作系统(主图).短操盘状态";
DRAWTEXT(A1,LOW*0.98,'▲'),colorFF,align;
DRAWTEXT(A2,HIGH*1.02,'▼'),colorFF00,align;
短操盘状态:A3,LINETHICK0;
xg:=a3;
HH:=HIGH;
LL:=LOW;
{MA1:MA(CLOSE,N1);
MA2:MA(CLOSE,N2),colorFF00;}
{k线颜色}
STICKLINE(A3,CLOSE,OPEN,8,0),colorFF00FF;
STICKLINE(A3,CLOSE,OPEN,7,0),colorFF22FF;
STICKLINE(A3,CLOSE,OPEN,6,0),colorFF44FF;
STICKLINE(A3,CLOSE,OPEN,5,0),colorFF66FF;
STICKLINE(A3,CLOSE,OPEN,4,0),colorFF88FF;
STICKLINE(A3,CLOSE,OPEN,3,0),colorFF99FF;
STICKLINE(A3,CLOSE,OPEN,2,0),colorFFAAFF;
STICKLINE(A3,CLOSE,OPEN,1,0),colorFFBBFF;
STICKLINE(A2,CLOSE,OPEN,8,0),color8800;
STICKLINE(A2,CLOSE,OPEN,7,0),color9900;
STICKLINE(A2,CLOSE,OPEN,6,0),colorAA00;
STICKLINE(A2,CLOSE,OPEN,5,0),colorBB00;
STICKLINE(A2,CLOSE,OPEN,4,0),colorCC00;
STICKLINE(A2,CLOSE,OPEN,3,0),colorDD00;
STICKLINE(A2,CLOSE,OPEN,2,0),colorEE00;
STICKLINE(A2,CLOSE,OPEN,1,0),colorFF00;
STICKLINE(A1,CLOSE,OPEN,8,0),colorFF;
STICKLINE(A1,CLOSE,OPEN,4,0),colorB0B0FF;
STICKLINE(A1,CLOSE,OPEN,2,0),colorFFFF;
STICKLINE(A1,HIGH,LOW,0,0),colorFFFF;
DRAWTEXTEX(1,0,10,5,'☆解析:关注短操盘状态,显示0,持币;显示1,买入;显示2,卖出;显示9,持股。 '),COLOR77AAFF;

 

相关文章