在线检测未来函数

通达信周线寻马指标公式

来源:Internet,编辑:股旁网,2010-05-24

{周线寻马}
EMA7:EMA(C,7),COLOR00FF00;
EMA14:EMA(C,14),COLORWHITE;
EMA21:EMA(C,21),COLORYELLOW;
ZMA7:EMA(C,35),COLORFF00FF;
ZMA14:EMA(C,70),COLORFFCCCC;
ZMA34:EMA(C,170),COLORFFCC66;
VV0:=BARSLAST(CROSS(ZMA7,ZMA14) AND ZMA7>ZMA14);
VV1:=VV0 AND BARSLAST(CROSS(ZMA7,ZMA34));
VV2:=VV1 AND CROSS(ZMA14,ZMA34);
DRAWICON(VV2,L-0.20,9);{双跨越信号显示9号图标为钱袋子}
VV3:=ZMA7>ZMA34 AND ZMA14>ZMA34;
VV4:=VV3 AND CROSS(ZMA7,ZMA14);
DRAWICON(VV4,L-0.20,5);{第二波信号显示5号图标为黄色笑脸};

 

相关文章