在线检测未来函数

通达信整合逃顶与震仓指标公式公式

来源:Internet,编辑:股旁网,2010-05-24

用法:在跟庄图标出现时建仓,在未出现波段顶时来回短炒。在红线下探-(-50) 横盘补仓,红线上了(+50)后转头向下破线下后应及时减短线仓(如是T高手,一破就走人,逢低再买回,我不是玩T合格高手,我一般破+40后,我就闪),来回玩下短炒。波段线绿线与粉红线过了100时,小心行事了,慢慢减仓。玩短炒一般吃点鱼身是可行的。
注:大盘走势不好时,不要玩为好。良好走势下,要沉得住气,任由庄家震仓。
这方式好不好,要实践才知真理。止损位-4%,风险自负。

A4:=MA(CLOSE,20);A5:=(CLOSE>MA(CLOSE,5));A6:=(MA(CLOSE,5)>MA(CLOSE,10));
A7:=(CLOSE>MA(CLOSE,10));A8:=(MA(CLOSE,5)>MA(CLOSE,20));A9:=(CLOSE>MA
(CLOSE,20));A10:=REF(A4,1);A11:=(A4
> A10);AVX:(((((IF(A5,10,(0 - 10)) + IF
(A6,10,(0 - 10))) + IF(A7,10,(0 -
10))) + IF(A8,10,(0 - 10))) + IF(A9,10,
(0 - 10))) + IF(A11,10,(0 -
10))),COLOR0000FF;AVX零轴:0,COLOR00FFFF;
VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波: VAR3;
段: VAR4;
VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;
DRAWTEXT(FILTER(VAR6,10)=1,40,'跟庄'),LINETHICK3 ;
STICKLINE(FILTER(VAR6,10)=1,0,30,10,0),COLORGREEN ;
VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(FILTER(VAR7,5)=1,80,100,10,0),COLORYELLOW ;
DRAWTEXT(FILTER(VAR7,5)=1,70,'波段顶'),LINETHICK3 ,COLORYELLOW;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
STICKLINE(VAR8,85,100,10,0) ;
90 ;
0;,

 

相关文章