在线检测未来函数

通达信牛股起爆选股公式

来源:Internet,编辑:股旁网,2010-05-24

牛股起爆公式--经实验成功率95%以上

HSL:=EMA(VOL/CAPITAL,3);
ZDL:=HHV(HSL,240);
ZXL:=LLV(HSL,240);
XS:=MA(C,33);
锁定:EMA((HSL-ZXL)/ZXL*XS,13);
浮动:EMA((ZDL-HSL)/HSL*XS,13);
力量对比:锁定-浮动,COLORSTICK;
A:=1.1*C;
B:=0.9*C;
B1:=100*(WINNER(A)-WINNER(B));
锁定筹码 :100-B1;
C1:=MA(C,13)<REF(MA(C,13),1);
明天买:IF(CROSS(锁定筹码,90)AND C1,60,0)*2;
筹码锁定区:STICKLINE(锁定筹码>65 AND C1,锁定筹码-50,0,6,0),COLORGREEN;

VAR4:SMA(100*(C-LLV(L,55))/(HHV(H,55)-LLV(L,55)),13,1)-10;
安全区:VAR4<20,COLORFFFF00;
STICKLINE(安全区,VAR4,20,8,1),COLORYELLOW;
风险区:60;

 

相关文章