在线检测未来函数

通达信柱形顶底指标公式

来源:Internet,编辑:股旁网,2010-05-24

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
网阶段卖出: 3.2,COLORYELLOW;
3.5,COLOR0088FF;
顶部清仓: 3.5,COLORGREEN,LINETHICK3;
网动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(网动力线>REF(网动力线,1) ,网动力线 ,REF(网动力线,1),3 ,1),COLORRED;
STICKLINE(网动力线<=REF(网动力线,1) ,网动力线 ,REF(网动力线,1),3 ,1),COLOR00FF00;
底部:0.2,COLORGREEN,LINETHICK4;
网关注:0.5,COLORYELLOW;
DRAWICON( FILTER(CROSS(网动力线,网关注),20),网动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(网顶部清仓,网动力线),20),网动力线+0.02,2);
DRAWICON( FILTER(CROSS(网动力线,网底部),20),网动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(网阶段卖出,网动力线),20),网动力线+0.02,2);
网强弱分界线:1.75,POINTDOT,LINETHICK2,COLOR70DB93;
DRAWTEXT(CROSS(网动力线,网强弱分界线),网强弱分界线,'加仓'),COLORFF00FF;
DRAWICON( FILTER(CROSS(网动力线,网关注),20),动力线+0.02 ,1);
DRAWTEXT(CROSS(网动力线,网关注),网关注,'买底'),COLORWHITE;

 

相关文章