在线检测未来函数

通达信殷保华工作生命线指标公式

来源:Internet,编辑:股旁网,2010-05-24

一号:EMA(CLOSE,144)COLORGREEN;
工作:EMA(CLOSE,14),COLORGREEN;
二号:EMA(CLOSE,25)COLORGREEN;
三号:=EMA(CLOSE,318)COLORGREEN;
生命:EMA(CLOSE,453),CIRCLEDOT,COLORGREEN;
五号:=EMA(CLOSE,550);
六号:=EMA(CLOSE,610);
七号:=EMA(CLOSE,730);
八号:=EMA(CLOSE,888);
九号:EMA(CLOSE,99),COLORGREEN,CROSSDOT;
A1X:(工作-REF(工作,1))/REF(工作,1)*100,NODRAW;
A2X:(生命-REF(生命,1))/REF(生命,1)*100,NODRAW;
A3X:(一号-REF(一号,1))/REF(一号,1)*100,NODRAW;
A4X:(九号-REF(九号,1))/REF(九号,1)*100,NODRAW;
IF(A1X>=0,工作,DRAWNULL),COLORRED,LINETHICK2;
IF(A2X>=0,生命,DRAWNULL),COLORRED,CIRCLEDOT;
IF(A3X>=0,一号,DRAWNULL),COLORRED,LINETHICK2;
IF(A4X>=0,九号,DRAWNULL),COLORRED,CROSSDOT;

 

相关文章