在线检测未来函数

通达信猎豹出击指标公式

来源:Internet,编辑:股旁网,2010-05-24

VVOL:=VOL*240/FROMOPEN;
盘虚万:=VVOL/10000;
量万:=VOL/10000;
HD:=FILTER(BACKSET(FILTER(REF(C,10)=HHV(C,2*10+1),10),10+1),10);
LD:=FILTER(BACKSET(FILTER(REF(C,10)=LLV(C,2*10+1),10),10+1),10);
波峰:=IF(BARSLAST(HD)<BARSLAST(LD) AND NOT(HD),REF(C,BARSLAST(HD)),REF(C,BARSLAST(HD)));
突破波峰:=CROSS(C,波峰) AND 盘虚万>MA(量万,25) AND C/REF(C,1)>1.043;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
强势:=80;
弱势:=20;
涨幅:=C/REF(C,1)>=1.043;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
CROSS(J,强势) AND 涨幅 AND 突破波峰;

 

相关文章