在线检测未来函数

通达信最好用的量能指标公式

来源:Internet,编辑:股旁网,2010-05-24

MTM:=C-REF(C,1);
主力做多:100*EMA(EMA(MTM,12),12)/EMA(EMA(ABS(MTM),12),12),COLORWHITE;
多空趋势线:MA(主力做多,6),COLORYELLOW;
能量:=主力做多-多空趋势线,COLORBLACK;
持仓:能量,COLORRED;
STICKLINE( UPNDAY(能量,1)AND UPNDAY(主力做多,1),能量 ,0,2.9,0)COLORRED;
STICKLINE( UPNDAY(能量,1)AND UPNDAY(主力做多,1),能量 ,0,2,0)COLORLIRED;
STICKLINE( UPNDAY(能量,1)AND UPNDAY(主力做多,1),能量,0,0.5,0)COLORWHITE;
STICKLINE( UPNDAY(能量,1)AND DOWNNDAY(主力做多,1),能量 ,0,2.9,0),COLORGRAY;
STICKLINE( UPNDAY(能量,1)AND DOWNNDAY(主力做多,1),能量,0,1,0),COLORLIGRAY;
STICKLINE( UPNDAY(能量,1)AND DOWNNDAY(主力做多,1),能量 ,0,0.5,0)COLORWHITE;
STICKLINE( DOWNNDAY(能量,1),能量 ,0,2.9,0),COLORGRAY;
STICKLINE( DOWNNDAY(能量,1),能量,0,1,0),COLORLIGRAY;
STICKLINE( DOWNNDAY(能量,1),能量 ,0,0.5,0)COLORWHITE;
{DRAWICON(CROSS(主力做多,多空趋势线),多空趋势线,1);
DRAWICON(CROSS(多空趋势线,主力做多),多空趋势线,2);
}
DRAWICON(UPNDAY(能量,1)AND UPNDAY(主力做多,1) AND UPNDAY(多空趋势线,1),多空趋势线,1);
DRAWICON(CROSS(多空趋势线,主力做多),多空趋势线,2);

 

相关文章