在线检测未来函数

通达信主力操盘轨迹指标公式

来源:Internet,编辑:股旁网,2010-05-24

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
Y0:SMA(RSV,3,1),COLORRED,LINETHICK1;
Y1:SMA(Y0,3,1),COLORYELLOW,LINETHICK1;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
Y2:SMA(RSV1,5,1),COLORMAGENTA,LINETHICK2;
Y3:SMA(Y2,10,1),COLORGREEN,LINETHICK2;
18,COLORWHITE;
85,COLORBLUE;
STICKLINE(Y0>Y1,Y0,Y1,6,0),COLORRED;
STICKLINE(Y0<=Y1,Y0,Y1,6,0),COLORYELLOW;
STICKLINE(Y2>Y3,Y2,Y3,6,0),COLORMAGENTA;
STICKLINE(Y2<=Y3,Y2,Y3,6,0),COLORGREEN;

 

相关文章