在线检测未来函数

通达信黄金黑牛主图指标公式

来源:Internet,编辑:股旁网,2010-05-24

买线:=EMA(C,2);卖线:=EMA(SLOPE(C,21)*20+C,42);BU:=CROSS(买线,卖线);SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,5);DRAWICON(SEL,H+0.1,6);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
散户:EMA(CLOSE,5),COLORWHITE;操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA;LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);MA15:=EMA(CLOSE,21);日:=150;昨前:=3;高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);H1:=高1-(高1-低1)*0.191; H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;H4:=高1-(高1-低1)*0.618; H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORRED;一0.809:REFDATE(H1,DATE),COLORYELLOW;
二0.618:REFDATE(H2,DATE),COLORMAGENTA;三0.500:REFDATE(H3,DATE),COLORWHITE;
四0.382:REFDATE(H4,DATE),COLORGREEN;五0.191:REFDATE(H5,DATE),COLORYELLOW;
低:REFDATE(低1,DATE),COLORRED;

 

相关文章