在线检测未来函数

通达信极品主力密码指标公式

来源:Internet,编辑:股旁网,2010-05-24

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
ZY:=VAR8*58;
GZ:=REF(ZY,1);
XG:CROSS(GZ,ZY);
STICKLINE(CROSS(GZ,ZY),VAR8*12.8,VAR8,6,0),COLOR0099FF;
STICKLINE(CROSS(GZ,ZY),VAR8*12.8,VAR8,4,0),COLOR6699FF;
STICKLINE(CROSS(GZ,ZY),VAR8*12.8,VAR8,3,0),COLOR33CCFF;
STICKLINE(CROSS(GZ,ZY),VAR8*12.8,VAR8,2,0),COLOR66CCFF;
STICKLINE(CROSS(GZ,ZY),VAR8*12.8,VAR8,1,0),COLOR00FFFF;
STICKLINE(VAR8,0,VAR8*10,6,0), COLOR0000CC;
STICKLINE(VAR8,0,VAR8*10,5,0), COLOR0033FF;
STICKLINE(VAR8,0,VAR8*10,4,0), COLOR3366FF;
STICKLINE(VAR8,0,VAR8*10,2,0), COLOR66CCFF;
STICKLINE(VAR8,0,VAR8*10,1,0), COLOR6699FF;

 

相关文章