在线检测未来函数

飞狐KDJ波浪测幅圈主图指标公式

来源:Internet,编辑:股旁网,2010-05-24

DRAWGBK(CLOSE>0, COLORRGB(20,337,888), COLORRGB(80,7777,888),3);
As0:=(C-LLV(L,3))/(HHV(H,3)-LLV(L,3));
As1:=SMA(As0,2,1);
As2:=SMa(As1,2,1);
As3:=3*As1-2*As2 ;
As4:=2*As3-0.5;
As5:=C*(1-(As4-As2)/15);
x1:=(o+3*c+l+h)/6;
x2:=wma(wma(x1,3),5);
x3:=reverse(x1)+2*x2;
x4:=wma(wma(x1,1),5);
x5:=reverse(x1)+2*x4;
x6:=3.5*x5-2.5*sma(x5,2,1);
JZD:=(As5*2+x6*3)/5;
x66:=4*x5-3*sma(x5,2,1);
JZDd:=(As5*2+x66*3)/5;
zzcdp3:REF(llv(jzd,5),BARSLAST(CROSS(c,ma(c,5)))),colorbb00bb;
zzcdp2x:REF(hhv(jzd*1,10),BARSLAST(CROSS(ma(c,5),c))),colorbb66bb;
zycdp3:REF(llv(jzdd/1.0175,5),BARSLAST(CROSS(c,ma(c,5)))),color00bb33;
zycdp2x:REF(hhv(jzdd*1.015,10),BARSLAST(CROSS(ma(c,5),c))),color00bb88;
AC:=C;
AH:=H;
AL:=L;
AO:=O;
STICKLINE(AC>=AO,AH,AC,1,0),colorff55cc;
STICKLINE(AC>=AO,AH,AC,0,0),colorffddff;
STICKLINE(AC>=AO,AO,AL,1,0),colorff55cc;
STICKLINE(AC>=AO,AO,AL,0,0),colorffddff;
STICKLINE(AC>AO,AC,AO,8,0),COLORff55cc;
STICKLINE(AC>AO,AC,AO,7,0),COLORff66cc;
STICKLINE(AC>AO,AC,AO,6,0),COLORff77dd;
STICKLINE(AC>AO,AC,AO,5,0),COLORff88dd;
STICKLINE(AC>AO,AC,AO,4,0),COLORff99ee;
STICKLINE(AC>AO,AC,AO,3,0),COLORffaaee;
STICKLINE(AC>AO,AC,AO,2,0),COLORffbbff;
STICKLINE(AC>AO,AC,AO,1,0),COLORffddff;
STICKLINE(AC<=AO,AH,AC,1,0),colorff8800;
STICKLINE(AC<=AO,AH,AC,0,0),colorffff33;
STICKLINE(AC<=AO,AO,AL,1,0),colorff8800;
STICKLINE(AC<=AO,AO,AL,0,0),colorffff33;
STICKLINE(AC<=AO,AC,AO,8,0),COLORff8800;
STICKLINE(AC<=AO,AC,AO,7,0),COLORff9900;
STICKLINE(AC<=AO,AC,AO,6,0),COLORffaa11;
STICKLINE(AC<=AO,AC,AO,5,0),COLORffbb11;
STICKLINE(AC<=AO,AC,AO,4,0),COLORffcc22;
STICKLINE(AC<=AO,AC,AO,3,0),COLORffdd22;
STICKLINE(AC<=AO,AC,AO,2,0),COLORffee33;
STICKLINE(AC<=AO,AC,AO,1,0),COLORffff33;

 

相关文章