在线检测未来函数

飞狐飞雪底部反弹及决策选股

来源:Internet,编辑:股旁网,2010-05-24

这两个选股公式均基与飞雪主图,加入一点东西,成功率说实话看大家的了

{飞雪决策-追牛}
重心价:=(2*C+H+L)/4;
三日重心:=EMA(重心价,3),COLORGREEN,LINETHICK2;
HH:=HHV(三日重心,20),COLORWHITE,LINETHICK2;
LL:=LLV(三日重心,20),COLORYELLOW,LINETHICK2;
MA20:=MA(C,20),COLORMAGENTA;
RSV:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K:=SMA(RSV,3,1),COLORFFFFFF;
D:=SMA(K,3,1),COLOR00FFFF;
J:=3*K-2*D,COLORFF1AA9;

{买入}

KK:=三日重心>REF(三日重心,1);
SHORTBUY:=CROSS(重心价,三日重心);
MM2:=MA20>REF(MA20,1)*0.99 and MA20<REF(MA20,1)*1.01;
MM:=MM2 OR MA20>=REF(MA20,1);
SJC:=COUNT(CROSS(J,K),35)>=1 AND J>REF(J,1) AND REF(J,1)<=REF(J,2);{双金叉}
KDJJC:=CROSS(J,K) OR SJC;
主力持仓:=EMA(100*(CLOSE- LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF;
主筹集中度:=WINNER(C)*100,COLORRED;
散筹集中度:= (WINNER(C*1.1)-WINNER(C*0.9))*100;
差值:=主筹集中度-散筹集中度;
CZZ:=CROSS(差值,散筹集中度) OR CROSS(差值,0);
KK and KDJJC AND MM and count(c<ref(c,1),3)>=1 and czz;

{飞雪炒底}
{底反弹}

重心价:=(2*C+H+L)/4;
三日重心:=EMA(重心价,3),COLORGREEN,LINETHICK2;
HH:=HHV(三日重心,20),COLORWHITE,LINETHICK2;
LL:=LLV(三日重心,20),COLORYELLOW,LINETHICK2;
COUNT(L<LL,3)>=1 AND COUNT(O/C<1.05,3)>=2 AND CROSS(重心价,LL)

 

相关文章