在线检测未来函数

通达信小黑马指标公式

来源:Internet,编辑:股旁网,2010-05-24

A:=V*100/CAPITAL;
黑马:=MA(A,180),COLORFF00FF,LINETHICK1;
DIFF0:=(EMA(DCLOSE,12)-EMA(DCLOSE,26))*100;
DEA0:=EMA(DIFF0,9);
MACD0:=2*(DIFF0-DEA0);
JQ:=MACD0>REF(MACD0,1)*2.5 AND MACD0>15;
STICKLINE(JQ,-10,-70,1.0,0),COLORMAGENTA;
DRAWTEXT(JQ,-10,'小黑马'),COLORWHITE;

 

相关文章