在线检测未来函数

通达信主力资金指标公式

来源:Internet,编辑:股旁网,2010-05-24

水平线:0,COLOR4B4B4B;
PJJ:=DMA((H + L + C * 2) / 4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL / ((H - L) * 2 - ABS(C - O));
XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));
ZLL:=VOL / CAPITAL;
HSL1:=IF(ZLL > 10,10,ZLL);
HSL:=XVL / 20 / 1.15;
攻击流量:HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22,LINETHICK2;
GJJ:=EMA(攻击流量,8);
LLJX:EMA(攻击流量,3),LINETHICK2;
流量:LLJX,COLORC875B7,NODRAW;
XXG:=IF((流量 < 0),1000,0),COLORLIRED;
流量基线:=GJJ,COLOR00BBBB;
STICKLINE(HSL * 0.4 >= 0,HSL * 0.4 * 3.5,3,3,1)COLORYELLOW;
STICKLINE(HSL * 0.4 <=0,HSL * 0.4 * 3.5,3,3,1)COLORGREEN;
STICKLINE(流量 >=0,流量 * 0.4 * 3.5,2,2,2)*1900,COLOR0000FF;
STICKLINE(流量 <=0,流量 * 0.4 * 3.5,2,2,2)*1900,COLORFF4242;
A1:=DYNAINFO(6);
A2:=IF(LOW>A1,0,IF(HIGH<A1,1,(A1-LOW+0.01)/(HIGH-LOW+0.01)));
A3:=VOL/WINNER(LOW);
A4:=REF(HHV(CLOSE,120),1);
A5:=REF(LLV(CLOSE,120),1);
A6:=100*(CLOSE-A5)/(A4-A5);
A7:=A2>0 OR A2=1;
A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80;
A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4);
A10:=A8 AND A9;
A11:=IF(FILTER(A8,3),50,0);
DRAWTEXT(A11=50,HIGH*200,'【主力】'),COLORFFDD00;

 

相关文章