在线检测未来函数

通达信强势CCI指标公式

来源:Internet,编辑:股旁网,2010-05-24

(N; 2 100 14)

寻:=(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,21))*100-70;
觅:=SMA(寻,9,1)+100;
主:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
力:=SMA(主,3,1);
踪:=SMA(力,3,1)+100;
迹:=踪-觅;
庄家: IF(迹>80,迹-80,-50),COLORLIMAGENTA,LINETHICK1;
昨日庄家:SUM(庄家,1)-REF(庄家,1) LINETHICK0, NODRAW ;
DRAWBAND(0,RGB(0,156,96),庄家,RGB(210,96,10));
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)),COLORYELLOW;
C84:(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84)),COLORGREEN,LINETHICK1;
买进:IF(C84>REF(C84,1),C84,DRAWNULL),COLORLIMAGENTA,LINETHICK1;
空仓:IF(C84<REF(C84,1),C84,DRAWNULL),COLORGREEN,LINETHICK1;
IF((C84>80),C84,DRAWNULL),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(CCI,-150),CCI-18,'底');

 

相关文章