在线检测未来函数

飞狐Y神奇顶底指标公式

来源:Internet,编辑:股旁网,2010-05-24

CC:=VOL*100/CAPITAL;
AA:=(CC-LLV(CC,89))/(HHV(CC,89)-LLV(CC,89))*100;
BB:=(CC-LLV(CC,144))/(HHV(CC,144)-LLV(CC,144))*100;
VARQS4:=IF(REF(AA,1)=100 AND AA<100,1,0);
VARQS5:=IF(REF(BB,1)=100 AND BB<100,1,0);
VARQS6:=IF(REF(AA,1)=0 AND AA>0,-1,0);
VARQS7:=IF(REF(BB,1)=0 AND BB>0,-1,0);
【天量89】:VARQS4,LINETHICK0.5,colorFF;
地量89】:VARQS6,LINETHICK0.5,colorFF00;
【地量144】:VARQS7,LINETHICK0.5,colorFFFFFF;
【天量144】:VARQS5,LINETHICK0.5,colorCC99FF;

 

相关文章