在线检测未来函数

通达信多空对决指标公式

来源:Internet,编辑:股旁网,2010-05-24

A:=VOL*CLOSE;
B:=SUM(A,1)/SUM(VOL,1);
B1:=EMA(B,13);
拉抬资金进出:=(B-B1)*100/B;
STICKLINE(拉抬资金进出>=0 AND 0>=REF(0,1),0,拉抬资金进出,3.1,0),COLOR000099;
STICKLINE(拉抬资金进出>=0 AND 0>=REF(0,1),0,拉抬资金进出,2.6,0),COLOR0000AA;
STICKLINE(拉抬资金进出>=0 AND 0>=REF(0,1),0,拉抬资金进出,2.1,0),COLOR0000BB;
STICKLINE(拉抬资金进出>=0 AND 0>=REF(0,1),0,拉抬资金进出,1.5,0),COLOR0000CC;
STICKLINE(拉抬资金进出>=0 AND 0>=REF(0,1),0,拉抬资金进出,0.7,0),COLOR0000DD;
STICKLINE(拉抬资金进出>=0 AND 0>=REF(0,1),0,拉抬资金进出,0.05,0),COLOR0000FF;
STICKLINE(拉抬资金进出<0 AND 0>=REF(0,1),0,拉抬资金进出,3.1,0),COLORAA0000;
STICKLINE(拉抬资金进出<0 AND 0>=REF(0,1),0,拉抬资金进出,2.6,0),COLORCC0000;
STICKLINE(拉抬资金进出<0 AND 0>=REF(0,1),0,拉抬资金进出,2.1,0),COLORFF3300;
STICKLINE(拉抬资金进出<0 AND 0>=REF(0,1),0,拉抬资金进出,1.5,0),COLORFF5500;
STICKLINE(拉抬资金进出<0 AND 0>=REF(0,1),0,拉抬资金进出,0.7,0),COLORFF7700;
STICKLINE(拉抬资金进出<0 AND 0>=REF(0,1),0,拉抬资金进出,0.05,0),COLORFF9900;

通达信多空对决指标公式

 

相关文章