在线检测未来函数

飞狐映山红指标公式

来源:Internet,编辑:股旁网,2010-05-24

DRAWGBK(1,COLORRGB(265,0,0),COLORRGB(265,285,0),0);
VARQS3:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VARQS4:=SUMBARS(VOL,CAPITAL);
VARQS5:=HHV(VARQS3,VARQS4);
VARQS6:=LLV(VARQS3,VARQS4);
VARQS7:=(2*VARQS3-VARQS6-REF(VARQS6,1))/(VARQS5-VARQS6);
VARQS8:=(VARQS3-VARQS6)/(VARQS5-VARQS6);
VARQS9:=IF(VARQS3<=VARQS6,VARQS7*60,VARQS8*60);
VARQS10:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
VARQS11:=EMA(VARQS10,7);
VARQS12:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VARQS13:=-100*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
VARQS14:=HHV(HIGH,9)-LLV(LOW,9);
VARQS15:=HHV(HIGH,9)-CLOSE;
VARQS16:=CLOSE-LLV(LOW,9);
VARQS17:=VARQS15/VARQS14*100-70;
VARQS18:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VARQS19:=(2*CLOSE+HIGH+LOW)/4;
VARQS20:=SMA(VARQS16/VARQS14*100,3,1);
VARQS21:=LLV(LOW,34);
VARQS22:=SMA(VARQS20,3,1)-SMA(VARQS17,9,1);
VARQS23:=IF(VARQS22>100,VARQS22-100,0);
VARQS24:=HHV(HIGH,34);
VAR17:EMA((VARQS19-VARQS21)/(VARQS24-VARQS21)*100,8);
VARQS25:=EMA(VAR17,5);
STICKLINE(VAR17>0 AND VAR17-VARQS25>=0,79,80,6,0);
STICKLINE(VAR17>0 AND VAR17-VARQS25<0,79,80,6,1);
STICKLINE(VAR17>0 AND VAR17-VARQS25>=0,19,20,6,0);
STICKLINE(VAR17>0 AND VAR17-VARQS25<0,19,20,6,1);
STICKLINE(VAR17-VARQS25>0,VAR17,VARQS25,8,1);
STICKLINE(VAR17-VARQS25<0,VAR17,VARQS25,8,1);
VARQS26:=REF(LOW,1);
VARQS27:=(SMA(ABS(LOW-VARQS26),3,1))/(SMA(MAX(LOW-VARQS26,0),3,1))*100;
VARQS28:=EMA(IF(CLOSE*1.3,VARQS27*10,VARQS27/10),3);
VARQS29:=LLV(LOW,30);
VARQS30:=HHV(VARQS28,30);
VARQS31:=IF(MA(CLOSE,58),1,0);
VARQS32:=(EMA(IF(LOW<=VARQS29,(VARQS28+VARQS30*2)/2,0),3))/(618)*VARQS31;
VARQS33:=IF(VARQS32>100,100,VARQS32);
STICKLINE(VARQS33>-150,0,VARQS33,3,0);
吸筹:(CLOSE-MA(CLOSE,40))/(MA(CLOSE,40))*100;
STICKLINE(CROSS(吸筹,-24),100,90,6,0);
MA吸筹:MA(吸筹,5);
VARQS34:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARQS35:=VARQS34;
VARQS36:=SMA(VARQS34,3,1);
VARQS37:=SMA(VARQS36,3,1);
VARQS38:=VARQS37;
J27:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

 

相关文章