在线检测未来函数

通达信KDJ+ROC指标公式

来源:Internet,编辑:股旁网,2010-05-24

{N:2 120 12;M:2 60 6}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D,COLOR0000EE;
ROC:100*(CLOSE-REF(CLOSE,N))/REF(CLOSE,N);
MAROC:MA(ROC,M),COLORCYAN;
STICKLINE(MAROC<0,0,MAROC,3,0),COLORGREEN;
STICKLINE(MAROC>=0,0,MAROC,3,0),COLORDD22DD;
分界:0,LINETHICK2,COLORWHITE;
转强:IF(MAROC>=0,MAROC,DRAWNULL),COLORDD22DD;
DRAWICON(CROSS(MAROC,0),-3,1);
DRAWICON(CROSS(0,MAROC),3,2);

通达信KDJ+ROC指标公式

 

相关文章