在线检测未来函数

紫薇花开副图(同花顺)

来源:Internet,编辑:股旁网,2010-05-24

出现五星即卖出
出现'紫薇花开'字样则买入,紫红区域持股,黄色区域持币,当然不是黩首陈规.大家要自己总结使用技巧.

源码如下:
VAR1:=EMA(EMA(CLOSE,13),13);
KP:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
D:=CROSS(KP,0);
KSKP:=KP>REF(KP,1) AND KP>0;
A:=(C*2+H+L+O)/5;
B:=(A+REF(A,1))/2;
D:=(A+REF(A,1)+REF(A,2))/3;
紫薇现世:EMA(B,6),COLOR00FF00;
紫薇送福:EMA(D,28),COLORFF0000;
STICKLINE(紫薇送福,紫薇现世,紫薇送福,5,1),colormagenta;
STICKLINE(紫薇送福>紫薇现世,紫薇现世,紫薇送福,5,1),coloryellow;
DRAWTEXT(CROSS(紫薇现世,紫薇送福) AND KSKP,LOW*1.095,'紫\n薇\n花\n开'),colorred,Linethick3;
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶A:=顶>REF(顶,1);
DRAWTEXT(顶A,LOW*1.095,'★'),coloreeff99;

 

相关文章