在线检测未来函数

冲破天网主图公式源码(同花顺)

来源:Internet,编辑:股旁网,2010-05-24

N:1,100, 10;

均30:=MA(C,30);
魔鬼通道上:均30 + 2*STD(CLOSE,60), colorred, POINTDOT, linethick2 ;
魔鬼通道下:均30 - 2*STD(CLOSE,60), coloryellow ,POINTDOT ,linethick2;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(bu,LOW*0.92,'买'),ALIGN1,VALIGN0,coloryellow,linethick3;
DRAWTEXT(sel,HIGH*1.04,'卖'),ALIGN1,VALIGN2,colormagenta,linethick3;
CG:MA((LOW+HIGH+CLOSE*2)/4,n),colorred,linethick2;
FL:HHV(CG,3),colorgreen,POINTDOT;
FS:IF(CG<FL,(CG-(FL-CG)),FL),colorgreen;
FL1:HHV(CG,5),colorgreen,POINTDOT;
FS1:IF(CG<FL1,(CG-(FL1-CG)),FL1),colorgreen;
FL2:HHV(CG,7),colorgreen,POINTDOT;
FS2:IF(CG<FL2,(CG-(FL2-CG)),FL2),colorgreen;
FL3:HHV(CG,9),colorFFABA3,linethick2;
FS3:IF(CG<FL3,(CG-(FL3-CG)),FL3),colorFFABA3,linethick2;
zlzc1:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.618));
zlzc2:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.5));
zlzc3:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.382));

 

相关文章