在线检测未来函数

同花顺变色抄底KDJ指标公式

来源:Internet,编辑:股旁网,2010-05-24

买进信号后,红线同步上升可介入。

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2;
K:SMA(RSV,M1,1),LINETHICK1;
D:SMA(K,M2,1),LINETHICK1;
J:3*K-2*D,COLORFF00FF,LINETHICK1;
DRAWICON(CROSS(J,1),J,1,);
DRAWICON(K>50 AND D>50 AND CROSS(D,K),D,2);
PARTLINE(J,J>REF(J,1),RGB(200,50,50),
J<REF(J,1),RGB(0,150,200),J=REF(J,1),RGB(0,0,255)),linethick2;
强市线:98,POINTDOT;
弱市线:10,POINTDOT;
分水岭:50,POINTDOT;
进:IF(CROSS(J,5),15,0),Color00FF00,STICK,linethick3;
WRSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
WK:=MA(WRSV,M1);
D:=MA(WK,M2);
IF (CROSS(WK,D) AND WK<20)
BUY;
IF (CROSS(D,WK) AND WK>80)
SELL;
A4:=MA(CLOSE,20);
A5:=(CLOSE>MA(CLOSE,5));
A6:=(MA(CLOSE,5)>MA(CLOSE,10));
A7:=(CLOSE>MA(CLOSE,10));
A8:=(MA(CLOSE,5)>MA(CLOSE,20));
A9:=(CLOSE>MA(CLOSE,20));
A10:=REF(A4,1);
A11:=(A4> A10);
AVX:(((((IF(A5,10,(0 - 10)) + IF(A6,10,(0 - 10))) + IF(A7,10,(0 -10))) + IF(A8,10,(0 -10))) + IF(A9,10,(0 - 10))) + IF(A11,10,(0 -10))),COLOR0000FF;
AVX零轴:0,COLOR00FFFF;

同花顺变色抄底KDJ指标公式

 

相关文章