在线检测未来函数

同花顺建仓指标公式

来源:Internet,编辑:股旁网,2010-05-24

R1:=EMA(HHV(HIGH,500),21);
R2:=EMA(HHV(HIGH,250),21);
R3:=EMA(HHV(HIGH,90),21);
R4:=EMA(LLV(LOW,500),21);
R5:=EMA(LLV(LOW,250),21);
R6:=EMA(LLV(LOW,90),21);
R7:=EMA((R4*0.96+R5*0.96+R6*0.96+R1*0.558+R2*0.558+R3*0.558)/6,21);
R8:=EMA((R4*1.25+R5*1.23+R6*1.2+R1*0.55+R2*0.55+R3*0.65)/6,21);
R9:=EMA((R4*1.3+R5*1.3+R6*1.3+R1*0.68+R2*0.68+R3*0.68)/6,21);
RA:=EMA((R7*3+R8*2+R9)/6*1.738,21);
RB:=REF(LOW,1);
RC:=SMA(ABS(LOW-RB),3,1)/SMA(MAX(LOW-RB,0),3,1)*100;
RD:=EMA(IF(CLOSE*1.35<=RA,RC*10,RC/10),3);
RE:=LLV(LOW,30);
RF:=HHV(RD,30);
R10:=IF(MA(CLOSE,58),1,0);
主力建仓:EMA(IF(LOW<=RE,(RD+RF*2)/2,0),3)/618*R10,COLORSTICK;

同花顺建仓指标公式

 

相关文章