在线检测未来函数

绝顶2(大智慧)

来源:Internet,编辑:股旁网,2010-05-24

绝顶2(大智慧、分析家)绝好的短线指标
参数设置( p1 5 20 2 1; p2 4 20 2 1)


快:COUNT(CLOSE>REF(CLOSE,2),4)/4*100,COLOR00FF00;
慢:COUNT(CLOSE>REF(CLOSE,2),6)/6*100,COLORFFFFFF;
备钱:IF(快=0 AND 慢>20,20,0),COLORFF00FF,LAYER0;
低买:IF(快=0 AND BETWEEN(慢,1,20),50,0),COLORRED,LAYER0;
关注:IF(快=0 AND 慢=0,10,0),COLORFF8800,LAYER0;
JC:=(CROSS(快,1) AND 慢<=40) OR (CROSS(慢,20) AND 快<=50);
进场:IF(FILTER(JC,3),20,0),COLOR00FFFF,LINETHICK0;
VERTLINE(进场,2),COLOR00FFFF;
QSXS:=快>=50 AND 快>=REF(快,1) AND 慢>=REF(慢,1);
上楼:IF(QSXS,1,0),COLOR0000FF,LINETHICK0;
风险:IF(快=100 AND 慢>=80,90,100),COLORFF00FF;
FXSJ:=BARSLAST(风险=90);
快跑:IF(FXSJ=1,1,0),COLORFFFF00,POINTDOT,LINETHICK0;
QSXX:=快<=REF(快,1) AND 慢<=REF(慢,1);
下楼:IF(FXSJ>=2 AND COUNT(QSXX,FXSJ)=FXSJ,1,0),COLOR00FFFF,LINETHICK0;
FILLRGN(快,慢,上楼,RGB(255,0,0));
FILLRGN(快,慢,下楼,RGB(255,255,0));
DRAWTEXT(CROSS(备钱,1),30,'备钱'),COLORFF00FF;
DRAWTEXT(CROSS(低买,1),60,'低买'),COLORFFFFFF;
DRAWTEXT(CROSS(关注,1),20,'关注'),COLORFFFFFF;
DRAWTEXT(CROSS(COUNT(关注,6)=6,0.8),20,'地下室'),COLOR00FF00;
DRAWTEXT(FXSJ=1,100,'跑'),COLORFFFFFF,ALIGN1;
DRAWICON(风险=90,110,12),ALIGN1,LAYER0;

{P1,5,2,20,1 P2,4,2,20,1 NDAY,5,1,100,1}
DRAWGBKLAST(c>0,STRIP(RGB(10,60,0),RGB(50,10,0),0));

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,3)-LLV(LOW,3))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
短买:REF(J,1)<0 AND J>0;
贝贝看底系列:STICKLINE(d<REF(d,1),81,80,6,0),COLORGREEN;
系统指标:STICKLINE(d>REF(d,1),81,80,6,1),COLORRED;
Var1:=LLV(LOW,P1);
Var2:=HHV(HIGH,P1);
快线: EMA((CLOSE-Var1)/(Var2-Var1)*100,P2),colorff9900 ;
慢线: EMA(0.667*REF(快线,1)+0.333*快线,2);
转折点:if(cross(快线,慢线) and 慢线<40 and REF(J,1)<0 AND J>0,100,0),linethick1,colorf00ff0;
DRAWICON(CROSS(快线,慢线) AND 快线<30,98,1),ALIGN1;
fillrgn(快线,慢线,快线<慢线,rgb(0,250,0));
fillrgn(快线,慢线,快线>慢线,250);
选股参数;转折点=100 发出信号次日低点买入


 

 

相关文章