在线检测未来函数

殷保华用的公式之二股神波王副图(大智慧L2)

来源:Internet,编辑:股旁网,2010-05-24

Var1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=SMA(Var3,3,1);
波: Var3;
段: Var4;
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
股神:DD;
股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
STICKLINE(股神<波,波,股神,1,0);
XC:=IF (股神<=段,股神,波);
XD:=IF (股神<=段,段,波);
XA:=IF (股神>=段,股神,波);
XB:=IF (股神>=段,段,波);
STICKLINE(股神>0 AND 股神-波>=0,79,80,8,0),colorred,linethick2;
STICKLINE(股神>0 AND 股神-波<0,79,80,8,0),COLOR00FF00,linethick2;
STICKLINE(股神>0 AND 股神-波>=0,09,10,8,0),colorred,linethick2;
STICKLINE(股神>0 AND 股神-波<0,09,10,8,0),COLOR00FF00,linethick2;
大头部:=IF((波>(90)),20,0);
头部:=IF((股神>(90)),10,0);
s:=50;
XA:IF (股神>=段,股神,波),colorred,linethick2;
XB:IF (股神>=段,段,波),colorred,linethick2;
XC:IF (股神<=段,股神,波),Color00ff00,linethick2;
XD:IF (股神<=段,段,波),Color00ff00,linethick2;
XX:波;

 

相关文章