在线检测未来函数

主力资金指标(大智慧)

来源:Internet,编辑:股旁网,2010-05-24

其中黄色竖线向上 越高表明当天涨幅攻击力度越大 绿色竖线向下 越长表明当然下跌幅度越大 其中红绿线 可认为是当天的主力资金的流向 这个指标请大家 仔细学习和观察后应用 无未来

PJJ:=DMA((H + L + C * 2) / 4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL / ((H - L) * 2 - ABS(C - O));
XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) +
IF(C > O,0 - QJJ * (H - C + (O - L)),
IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));
HSL:=XVL / 20 / 1.15;
攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
流量:LLJX,COLORC875B7,LINETHICK0;
流量基线:GJJ,COLOR00BBBB,LINETHICK0;
STICKLINE(流量 > 0,流量*1000,0,7,0),COLORRED;
STICKLINE(流量 < 0,流量*1000,0,7,0),COLORFF4242;
STICKLINE(HSL * 0.4 >= 0,HSL * 0.4 * 1.5*1000,0,0,1),COLORYELLOW;
STICKLINE(HSL * 0.4 < 0,HSL * 0.4 * 1.5*1000,0,0,1),COLORGREEN;
力度:HSL/1000,COLOR9B37FF,LINETHICK0;
ZJLL:=REF(LLJX,1);
QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);
流量幅:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ)),LINETHICK0,COLORWHITE;
周流量:SUM(LLJX,5),COLORFFBFDF,LINETHICK0;
BB:=REF(周流量,1);
ZQZJJ:=(周流量-BB) *100;
周幅:IF(周流量>0 AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量<BB,-ZQZJJ,ZQZJJ)),COLORWHITE,LINETHICK0;
输出:GJJ*1000,COLOR00BBBB,LINETHICK0;

 

相关文章