在线检测未来函数

很好用的底部吸筹指标(大智慧)

来源:Internet,编辑:股旁网,2010-05-24

{底部吸筹}
Var2:=REF(LOW,1);
Var3:=SMA(ABS(LOW-Var2),3,1)/SMA(MAX(LOW-Var2,0),3,1)*100;
Var4:=EMA(IF(CLOSE*1.2,Var3*10,Var3/10),3);
Var5:=LLV(LOW,30);
Var6:=HHV(Var4,30);
Var7:=IF(LLV(LOW,58),1,0);
Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;
Var9:=IF(Var8>100,100,Var8);
var5x:=llv(low,75);
var6x:=hhv(high,75);
var7x:=(var6x-var5x)/100;
var8x:=sma((close-var5x)/var7x,20,1);
vara:=3*var8x-2*sma(var8x,15,1);
{底部吸筹}
var26:=(close-llv(low,27))/(hhv(high,27)-llv(low,27))*100;
var28:=sma(var26,3,1);
波段王:=sma(var28,3,1);
STICKLINE(Var9>-150,0,Var9,3,0),colorff00ff;
底部吸筹指标: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,color00ff00;
底部吸筹: STICKLINE(Var8,0,Var8,6,1),COLORred;
乖离线: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLORffff00;
STICKLINE(CROSS(16.5,底部吸筹指标),40,0,4,0),colorf00ff0;
STICKLINE(CROSS(40,底部吸筹指标),40,0,4,0),colorf00ff0;
STICKLINE(CROSS(20,底部吸筹指标),40,0,4,0),colorf00ff0;
STICKLINE(CROSS(底部吸筹指标,-5.4) and (8+底部吸筹指标)*10>=29 and (100-vara)>49 and (vara>sum(vara,20)/20 or 波段王>25),(8+底部吸筹指标)*(100-vara)/5,0,4,0),colorffffff;
先知: (CLOSE-LLV(LOW,40))/LLV(LOW,40)*100,COLORYELLOW;
主力线: (CLOSE-MA(LLV(LOW,40),40))/MA(LLV(LOW,40),40)*100,COLOR00ff00;
可能放量拉升: IF(CROSS(底部吸筹指标,-5.4),(8+底部吸筹指标)*10,0),colorffffff;
drawtext(CROSS(底部吸筹指标,-5.4) and (8+底部吸筹指标)*10>=29,15,'拉升'),color00eeaa;
drawtext(CROSS(16.5,底部吸筹指标),10,'注意'),colorred;
drawtext(CROSS(40,底部吸筹指标),15,'注意'),colorred;

 

相关文章