在线检测未来函数

一个控盘指标(飞狐)

来源:Internet,编辑:股旁网,2010-05-24

Var1:=EMA(EMA(CLOSE,13),13);
控盘:= (Var1-REF(Var1,1))/REF(Var1,1)*1000,colorffcccc,pointdot;
STICKLINE(控盘<0,控盘,0,4,0),colorwhite;
无庄控盘:控盘<0,colorwhite;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,4,1),colorred;
有庄控盘: 控盘>REF(控盘,1) AND 控盘>0,colorred;
Var2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,4,0),color00ff00;
主力出货: 控盘<REF(控盘,1) AND 控盘>0,color00ff00;
STICKLINE(Var2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,4,0),colorff00ff;
高度控盘: Var2>50 AND COST(85)<CLOSE AND 控盘>0,colorff00ff;
a10:=CROSS(控盘,0);
开始控盘:if(a10,6,0),coloryellow;
FILLRGN((if(a10,6,0)),开始控盘,1),coloryellow;
FILLRGN(控盘<0,无庄控盘,0),COLORWHITE;
FILLRGN((控盘>REF(控盘,1) AND 控盘>0),有庄控盘,0),colorred;
FILLRGN((控盘<REF(控盘,1) AND 控盘>0),主力出货,0),color00ff00;

 

相关文章