在线检测未来函数

实用指标之KDJ周叉(通达信)

来源:Internet,编辑:股旁网,2010-05-24

KDJ周叉 ,可以在一个日线图里看日线、周线、周月KDJ的金叉、死叉很是方便,希望大家喜欢!
N:=9;
M1:=3;
M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
周K:MA("KDJ.K#WEEK"(N,M1,M2) ,5),LINETHICK2,COLORWHITE;
周D:MA("KDJ.D#WEEK"(N,M1,M2) ,5),LINETHICK2,COLOR33FF99;
周J:MA("KDJ.J#WEEK"(N,M1,M2) ,5),LINETHICK2,COLORMAGENTA;
周金▲:DRAWTEXT(CROSS("KDJ.K#WEEK"(N,M1,M2),"KDJ.D#WEEK"(N,M1,M2)) ,8,'周▲'),COLORRED;
周死▼:DRAWTEXT(CROSS("KDJ.D#WEEK"(N,M1,M2),"KDJ.K#WEEK"(N,M1,M2)) ,92,'周▼'),COLORGREEN;
月金▲:DRAWTEXT(CROSS("KDJ.K#MONTH"(N,M1,M2),"KDJ.D#MONTH"(N,M1,M2)) ,0,'月▲'),COLORMAGENTA;
月死▼:DRAWTEXT(CROSS("KDJ.D#MONTH"(N,M1,M2),"KDJ.K#MONTH"(N,M1,M2)) ,100,'月▼'),COLORYELLOW;
20;

 

相关文章