在线检测未来函数

逃顶用公式(通达信)

来源:Internet,编辑:股旁网,2010-05-24

绝好逃顶指标--附详细使用说明参数n:40 100 60

Var1:=HHV(HIGH,9)-LLV(LOW,9);
Var2:=HHV(HIGH,9)-CLOSE;
Var3:=CLOSE-LLV(LOW,9);
Var4:=Var2/Var1*100-70;
Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var6:=(2*CLOSE+HIGH+LOW)/4;
Var7:=SMA(Var3/Var1*100,3,1);
Var8:=LLV(LOW,34);
Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);
VarA:=IF(Var9>100,Var9-100,0);
VarB:=HHV(HIGH,34);
AA:= VarA*2;
BB:= EMA((Var6-Var8)/(VarB-Var8)*100,13);
VarC:=EMA(0.667*REF(BB,1)+0.333*BB,2);
CC:= SMA(Var5,20,1);
VarD:=SMA(AA,2,1)-AA;
VarE:=EMA(0.667*REF(BB,1)+0.333*BB,2)-BB;
VAR1a:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2a:=SMA(VAR1a,9,1)+100;
VAR3a:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4a:=SMA(VAR3a,3,1);
VAR5a:=SMA(VAR4a,3,1)+100;
VAR6a:=VAR5a-VAR2a;
S: IF(VAR6a>n,VAR6a-n,0);
STICKLINE(BB-VarC>0,BB,VarC,5,0),colorred;
STICKLINE(BB-VarC<0,BB,VarC,5,0),colorffcccc;
STICKLINE(CC-SMA(CC,5,1)>0,CC,SMA(CC,5,1),5,0),coloryellow;
STICKLINE(CC-SMA(CC,5,1)<0,CC,SMA(CC,5,1),5,0),colorblue;
STICKLINE(REF(S,1)<S,S,REF(S,1),5,0),colorff00ff;
STICKLINE(REF(S,1)>S,S,REF(S,1),5,0),colorffcc66;
1.当粉色柱线连续出现且柱线时,要特别关注该股的运行趋势,结合大盘的走势和该股的成交量跟踪观察,一旦柱线逐渐缩短,即可判定顶部即将形成,如果当天股票下跌即将收阴且成交量萎缩就应该果断卖出.
2.股票下跌连续出现青色柱线,在青色柱线没跌到底线消失之前不要急于抄底(个别情况例外),要经过几个交易日或者更长时间才能出现转机,这时再择机介入(用这个指标查看一下历史走势就能发现规律).
3.做短线时,只要出现第一根粉色柱线,当天可介入,第二天看该股的走势是否维持强势,如果是持股,否则冲高时获利了结.
4.用该指标可波段操作,如果手中的股票严重被套,用上述方法操作在顶部卖出80%,底部补进,几个来回就有可能解套.
5.该指标有两条柱形趋势线,分别是短期和长期趋势线

 

相关文章