在线检测未来函数

优化系统boll-m加密指标(已经解密)主图(通达信)

来源:Internet,编辑:股旁网,2010-05-24

通过系统加密指标和向网上各位老师的学习,整合优化出一个布林指标,希望得到前辈的指教。
综合上面指标,做个优化如下:(主图指标)
{参数 N: 2 250 20 }
MID:=MA(C,N);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,N);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:REF(MID,1),COLORFFFFFF;
UB:REF(UPPER,1),COLOR00FFFF;
LB:REF(LOWER,1),COLORFF00FF;
BB:=V>MA(V,5) ;
DD:=V<MA(V,5);
IF(BB,UB,DRAWNULL),COLORRED,LINETHICK3;
IF(DD,LB,DRAWNULL),COLORBLUE,LINETHICK3;

说明:

1.一般情况下,股价上升穿越布林线上限时,回档机率大;

2.股价下跌穿越布林线下限时,反弹机率大;

3.上穿上限是粗红线,还有得涨,下穿下限是粗蓝线还要跌,实际上讲透了就是量价关系;

4.布林线震动波带变窄时,表示变盘在即;

 

相关文章