在线检测未来函数

大智慧虎拓顶底指标公式

来源:Internet,编辑:股旁网,2010-05-24

顶部:100, LINETHICK3,COLOR0000AA;
风险:90,COLOR006666,POINTDOT,LINETHICK5;
平衡:50.5,COLOR998899,POINTDOT;
安全:10,COLOR009900,POINTDOT,LINETHICK5;
底部:0, LINETHICK3 ,COLORAAAA88;
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
中期线:D+100,COLOR006666;
短期线:ema(B,3)+100,COLORDD8800,LINETHICK2;
PARTLINE(短期线,短期线<=10 or 短期线>=80,rgb(255,230,0)),LINETHICK2;

 

相关文章