在线检测未来函数

大智慧逃顶抄底指标公式

来源:Internet,编辑:股旁网,2010-05-24

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSV2:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
WEN:=3*SMA((CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100,5,1)-2*SMA(SMA((CLOSE-LLV (LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100,5,1),3,1);
J1:=SMA(RSV1,5,1);J2:=SMA(J1,5,1);
W1:=SMA(RSV2,5,1);W2:=SMA(W1,5,1);
逃顶准备: IF(CROSS(J2,J1) AND J2>95,85,100),LINETHICK2,COLOR00FF00;
抄底准备:IF(WEN<=5,5,0),LINETHICK2,COLORYELLOW;
STICKLINE(WEN>95,100,80,8,0),COLORGREEN;
STICKLINE(COUNT(WEN<REF(WEN,5) AND WEN<6,2)=2 ,0,20,8,0),COLORRED;

 

相关文章