在线检测未来函数

大智慧江恩轮指标公式

来源:Internet,编辑:股旁网,2010-05-24

Var1:=BARSCOUNT(CLOSE)*3.142/180;
A2: SIN(Var1*8)*100;
A3: COS(Var1*8)*100;
X1: 0;
Var1:=MA(CLOSE,5);
Var2:=MA(CLOSE,10);
Var3:=MA(CLOSE,20);
Var4:=MA(CLOSE,30);
Var5:=(Var1+Var2+Var3+Var4)/4;
Var6:=(Var5-REF(Var5,5))/REF(Var5,5)*1500;
Var7:=(Var5-REF(Var5,5))/REF(Var5,5)*1500;
Var8:=EMA(Var6,8);
底部注意: STICKLINE(Var6>REF(Var6,1) AND Var6<0 AND Var6<Var8,Var6,0,5,0);
低位转强: STICKLINE(Var8>REF(Var8,1) AND Var6<0 AND Var6>Var8,Var8,0,5,0),COLORYELLOW;
买点: STICKLINE(Var6>REF(Var6,1) AND Var6>0 AND Var8<0,Var6,Var8,10,0);
DRAWICON(FILTER(Var6>REF(Var6,1) AND Var6>0 AND Var8<0,30),-140,4);
DRAWTEXT(FILTER(Var6>REF(Var6,1) AND Var6>0 AND Var8<0,30),-140,'->买点'),COLORred;
坚定持股: STICKLINE(Var8>REF(Var8,1) AND Var8>0,Var6,0,5,0),COLORred;
谨慎观望: STICKLINE(Var6<REF(Var6,1) AND Var8>REF(Var8,1) AND Var6>0,Var6,Var8,10,0);
果断持币: STICKLINE(Var6<REF(Var6,1) AND Var6<Var8,Var6,Var8,5,1),COLORCYAN;

 

相关文章