在线检测未来函数

大智慧绝密买点加逃顶不难主图指标公式

来源:Internet,编辑:股旁网,2010-05-24

DRAWRECTABS(0,0,30,32,rgb(250,60,80)),color000099;
DRAWRECTABS(0,30,30,33,rgb(250,250,80)),colorred;
DRAWTEXTABS(2,18,'王平家'),colorFFFFFF,LINETHICK1;
DIFF :=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD :=2*(DIFF-DEA);
drawicon(ref(macd,1)=llv(macd,3),l,1),align1;
V1:=EMA(EMA(EMA(CLOSE,8),13),55);
V2:=(REF(HIGH,1)+REF(LOW,1))/2;
V3:=MA(CLOSE,20)+2*STD(CLOSE,20);
DRAWICON(CROSS(V2,V3),HIGH*1.035,10);
DRAWTEXT(CROSS(V2,V3),HIGH*1.02,'→卖'),COLORblue;
V4:=REF(CLOSE,1);
V5:=SMA(MAX(CLOSE-V4,0),7,1)/SMA(ABS(CLOSE-V4),7,1)*100;
V6:=CROSS(79,V5);
V7:=FILTER(V6,4);
DRAWICON(V7,HIGH*1.035,10);
DRAWTEXT(V7,HIGH*1.02,'↓卖出'),COLORgreen;
a1:=ref(c,5)<ref(O,5) and ref(c,4)<ref(O,4) and ref(c,3)<ref(O,3);
DRAWTEXT((a1 AND all(C>O,2)) OR (a1 AND C>O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2)),L*0.965,'绝密买点');

 

相关文章