在线检测未来函数

大智慧资金异动指标公式

来源:Internet,编辑:股旁网,2010-05-24

VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);
VAR1E:=EMA(VAR1D,30);
VAR1F:=2*(VAR1D-VAR1E)*10;
VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);
VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR27:=EMA(VAR26,100);
VAR28:=2*(VAR26-VAR27);
VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);
资金异动:cross(LONGCROSS((SMA(MAX((IF(VAR1F>0.015,VAR20,0)/45)-( IF(VAR28>0.1,
VAR29,0)*5),1),2,1)/SMA(ABS((IF(VAR1F>0.015,VAR20,0)/45)-( IF(VAR28>0.1,VAR29,0)*5)),2,1)*1000),
18000,0),60000000 and 0);

 

相关文章