在线检测未来函数

大智慧神奇顶底指标公式

来源:Internet,编辑:股旁网,2010-05-24

CC:=VOL*100/CAPITAL;
AA:=(CC-LLV(CC,89))/(HHV(CC,89)-LLV(CC,89))*100;
BB:=(CC-LLV(CC,144))/(HHV(CC,144)-LLV(CC,144))*100;
VARQS4:=IF(REF(AA,1)=100 AND AA<100,30,50);
VARQS5:=IF(REF(BB,1)=100 AND BB<100,30,50);
VARQS6:=IF(REF(AA,1)=0 AND AA>0,20,0);
VARQS7:=IF(REF(BB,1)=0 AND BB>0,20,0);
卖点1:VARQS4,LINETHICK1,colorGREEN;
买点1:VARQS6,LINETHICK1,colorRED;
买点2:VARQS7,LINETHICK1,colorYELLOW;
卖点2:VARQS5,LINETHICK1,colorCYAN;

 

相关文章