在线检测未来函数

大智慧缠论均线指标公式

来源:Internet,编辑:股旁网,2010-05-24

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
均线差:MA5-MA10,COLORSTICK,COLORBLUE;
操盘:STICKLINE(2*(均线差)>=0 AND 2*(均线差)>=REF(2*(均线差),1),0,2*(均线差),2,0),COLORRED;
反弹:STICKLINE(2*(均线差)<0 AND 2*(均线差)>=REF(2*(均线差),1),0,2*(均线差),2,0),COLORYELLOW,LINETHICK1;
减仓:STICKLINE(2*(均线差)>=0 AND 2*(均线差)< REF(2*(均线差),1),0,2*(均线差),2,0),COLORFF9900,LINETHICK1;
寻底:STICKLINE(2*(均线差)<0 AND 2*(均线差)< REF(2*(均线差),1),0,2*(均线差),2,0),COLORGREEN,LINETHICK1;
JC:=MA10-MA5;
绿柱面积:IF (均线差<0,SUM(均线差*0.1,BARSLAST(JC<0)),0),LINETHICK0,COLORBLUE;
红柱面积:IF (均线差>0,SUM(均线差*0.1,BARSLAST(JC>0)),0),LINETHICK0,COLORFF00FF;
A1:=IF(均线差>0,1,-1);
A2:=REF(A1,1);
A3:=A1*A2;
A4:=BARSLAST(A3<0);
A5:=A4+1;
趋势平均力度:(SUM(均线差,0)-REF(SUM(均线差,0),A5))/A5,LINETHICK0;
时间:(A4+1)/100,LINETHICK0;

大智慧缠论均线指标公式

 

相关文章